{"action":"Upgrade xen to 4.4.0-1 or later.","affected":[{"fixed":"4.4.0-1","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4.4.0-1"],"id":"tcs_01M5NAT2PJ3NDTHH883859NBTK","modified_at":"2026-10-23T16:00:44.958184372Z","published_at":"2016-05-25T15:59:00.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3672","https://security-tracker.debian.org/tracker/CVE-2014-3672"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3672#Debian:13/xen","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3672"}],"summary":"The qemu implementation in libvirt before 1.3.0 and Xen allows local guest OS users to cause a denial of service (host disk consumption) by writing to stdout or stderr."}