{"action":"Upgrade rsyslog to 8.4.2-1 or later.","affected":[{"fixed":"8.4.2-1","introduced":"0"}],"component":"rsyslog","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["8.4.2-1"],"id":"tcs_01M5NAT3DMFBNG0CJW1KWS10V9","modified_at":"2026-10-23T15:47:39.002116903Z","published_at":"2014-11-02T00:55:05.987Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3683","https://security-tracker.debian.org/tracker/CVE-2014-3683"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3683#Debian:13/rsyslog","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3683"}],"summary":"Integer overflow in rsyslog before 7.6.7 and 8.x before 8.4.2 and sysklogd 1.5 and earlier allows remote attackers to cause a denial of service (crash) via a large priority (PRI) value. NOTE: this vul"}