{"action":"Upgrade wpa to 2.3-1 or later.","affected":[{"fixed":"2.3-1","introduced":"0"}],"component":"wpa","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.3-1"],"id":"tcs_01M5NAT3M38QSVTT91RPNVRFWZ","modified_at":"2026-10-23T15:47:39.785720861Z","published_at":"2014-10-16T00:55:05.577Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3686","https://security-tracker.debian.org/tracker/CVE-2014-3686"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3686","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3686"}],"summary":"wpa_supplicant and hostapd 0.7.2 through 2.2, when running with certain configurations and using wpa_cli or hostapd_cli with action scripts, allows remote attackers to execute arbitrary commands via a"}