{"action":"Upgrade libreoffice to 1:4.3.3~rc2~git20141011-1 or later.","affected":[{"fixed":"1:4.3.3~rc2~git20141011-1","introduced":"0"}],"component":"libreoffice","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:4.3.3~rc2~git20141011-1"],"id":"tcs_01M5NAT5FKMDT8SB6PRT8EGHG5","modified_at":"2026-10-23T15:47:33.227583577Z","published_at":"2014-11-07T19:55:03.340Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3693","https://security-tracker.debian.org/tracker/CVE-2014-3693"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3693","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3693"}],"summary":"Use-after-free vulnerability in the socket manager of Impress Remote in LibreOffice 4.x before 4.2.7 and 4.3.x before 4.3.3 allows remote attackers to cause a denial of service (crash) or possibly exe"}