{"action":"Upgrade pidgin to 2.10.10-1 or later.","affected":[{"fixed":"2.10.10-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.10-1"],"id":"tcs_01M5NAT5ZMYNJ79M4G7J8A11MB","modified_at":"2026-10-23T15:47:34.112500696Z","published_at":"2014-10-29T10:55:04.307Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3694","https://security-tracker.debian.org/tracker/CVE-2014-3694"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3694#Debian:14/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3694"}],"summary":"The (1) bundled GnuTLS SSL/TLS plugin and the (2) bundled OpenSSL SSL/TLS plugin in libpurple in Pidgin before 2.10.10 do not properly consider the Basic Constraints extension during verification of X"}