{"action":"Upgrade pidgin to 2.10.10-1 or later.","affected":[{"fixed":"2.10.10-1","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.10-1"],"id":"tcs_01M5NAT6Z35DNFQDC30JA8MD7Z","modified_at":"2026-10-23T15:47:30.433207672Z","published_at":"2014-10-29T10:55:04.493Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3698","https://security-tracker.debian.org/tracker/CVE-2014-3698"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3698#Debian:14/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3698"}],"summary":"The jabber_idn_validate function in jutil.c in the Jabber protocol plugin in libpurple in Pidgin before 2.10.10 allows remote attackers to obtain sensitive information from process memory via a crafte"}