{"action":"Upgrade nova to 2014.1.3-6 or later.","affected":[{"fixed":"2014.1.3-6","introduced":"0"}],"component":"nova","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2014.1.3-6"],"id":"tcs_01M5NAT7VKJNYTM0D22YCW9FTP","modified_at":"2026-10-23T15:47:27.434774615Z","published_at":"2014-10-31T14:55:03.237Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3708","https://security-tracker.debian.org/tracker/CVE-2014-3708"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3708#Debian:13/nova","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3708"}],"summary":"OpenStack Compute (Nova) before 2014.1.4 and 2014.2.x before 2014.2.1 allows remote authenticated users to cause a denial of service (CPU consumption) via an IP filter in a list active servers API req"}