{"action":"Upgrade node-marked to 0.3.1+dfsg-1 or later.","affected":[{"fixed":"0.3.1+dfsg-1","introduced":"0"}],"component":"node-marked","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.3.1+dfsg-1"],"id":"tcs_01M5NAT8YTTZ3QB8TGEN7QWH0C","modified_at":"2026-10-23T16:01:30.853895294Z","published_at":"2020-01-06T20:15:11.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3743","https://security-tracker.debian.org/tracker/CVE-2014-3743"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3743#Debian:14/node-marked","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3743"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in the Marked module before 0.3.1 for Node.js allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) gfm codeblock"}