{"action":"Upgrade chicken to 4.9.0-1 or later.","affected":[{"fixed":"4.9.0-1","introduced":"0"}],"component":"chicken","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.9.0-1"],"id":"tcs_01M5NATAAJ2RHCVJ3E44NV9YBE","modified_at":"2026-10-23T15:47:23.673871976Z","published_at":"2014-05-20T14:55:07.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3776","https://security-tracker.debian.org/tracker/CVE-2014-3776"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3776#Debian:14/chicken","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3776"}],"summary":"Buffer overflow in the \"read-u8vector!\" procedure in the srfi-4 unit in CHICKEN stable 4.8.0.7 and development snapshots before 4.9.1 allows remote attackers to cause a denial of service (memory corru"}