{"action":"Upgrade dpkg to 1.17.10 or later.","affected":[{"fixed":"1.17.10","introduced":"0"}],"component":"dpkg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.17.10"],"id":"tcs_01M5NATBCDAA7XP8S28493HBZX","modified_at":"2026-10-23T15:47:25.764656152Z","published_at":"2014-05-30T18:55:06.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-3865","https://security-tracker.debian.org/tracker/CVE-2014-3865"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-3865","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-3865"}],"summary":"Multiple directory traversal vulnerabilities in dpkg-source in dpkg-dev 1.3.0 allow remote attackers to modify files outside of the intended directories via a source package with a crafted Index: pseu"}