{"action":"Upgrade linux to 3.14.7-1 or later.","affected":[{"fixed":"3.14.7-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.14.7-1"],"id":"tcs_01M5NATGJSSSFC8WQYTYTGQ10B","modified_at":"2026-10-23T15:47:30.722770035Z","published_at":"2014-06-23T11:21:17.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4014","https://security-tracker.debian.org/tracker/CVE-2014-4014"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4014#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4014"}],"summary":"The capabilities implementation in the Linux kernel before 3.14.8 does not properly consider that namespaces are inapplicable to inodes, which allows local users to bypass intended chmod restrictions"}