{"action":"Upgrade asterisk to 1:11.10.2~dfsg-1 or later.","affected":[{"fixed":"1:11.10.2~dfsg-1","introduced":"0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:11.10.2~dfsg-1"],"id":"tcs_01M5NATK1XVSX5YS62M4QYWNAV","modified_at":"2026-10-23T15:47:28.342805871Z","published_at":"2014-06-17T14:55:07.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4047","https://security-tracker.debian.org/tracker/CVE-2014-4047"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4047","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4047"}],"summary":"Asterisk Open Source 1.8.x before 1.8.28.1, 11.x before 11.10.1, and 12.x before 12.3.1 and Certified Asterisk 1.8.15 before 1.8.15-cert6 and 11.6 before 11.6-cert3 allows remote attackers to cause a"}