{"action":"Upgrade wireshark to 1.10.4-1 or later.","affected":[{"fixed":"1.10.4-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.10.4-1"],"id":"tcs_01M5NATR4SBJ6F40VFG3740NNR","modified_at":"2026-10-23T15:47:27.799476602Z","published_at":"2014-06-18T16:55:08.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4174","https://security-tracker.debian.org/tracker/CVE-2014-4174"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4174","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4174"}],"summary":"wiretap/libpcap.c in the libpcap file parser in Wireshark 1.10.x before 1.10.4 allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption and application crash)"}