{"action":"Upgrade perl to 5.20.1-1 or later.","affected":[{"fixed":"5.20.1-1","introduced":"0"}],"component":"perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.20.1-1"],"id":"tcs_01M5NATSAK6K79S0GQX7ZB55WF","modified_at":"2026-10-23T15:47:29.156530826Z","published_at":"2014-09-30T16:55:06.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4330","https://security-tracker.debian.org/tracker/CVE-2014-4330"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4330","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4330"}],"summary":"The Dumper method in Data::Dumper before 2.154, as used in Perl 5.20.1 and earlier, allows context-dependent attackers to cause a denial of service (stack consumption and crash) via an Array-Reference"}