{"action":"Upgrade cups-filters to 1.0.53-1 or later.","affected":[{"fixed":"1.0.53-1","introduced":"0"}],"component":"cups-filters","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.0.53-1"],"id":"tcs_01M5NATTG4N3PNN2HEF4R3YFE7","modified_at":"2026-10-23T15:47:29.528830825Z","published_at":"2014-06-22T21:55:03.690Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4338","https://security-tracker.debian.org/tracker/CVE-2014-4338"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4338","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4338"}],"summary":"cups-browsed in cups-filters before 1.0.53 allows remote attackers to bypass intended access restrictions in opportunistic circumstances by leveraging a malformed cups-browsed.conf BrowseAllow directi"}