{"action":"Upgrade phpmyadmin to 4:4.2.5-1 or later.","affected":[{"fixed":"4:4.2.5-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.2.5-1"],"id":"tcs_01M5NATXTFS576P2258ZBWBBFS","modified_at":"2026-10-23T15:47:35.875205460Z","published_at":"2014-06-25T11:19:22.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4349","https://security-tracker.debian.org/tracker/CVE-2014-4349"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4349#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4349"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 4.1.x before 4.1.14.1 and 4.2.x before 4.2.4 allow remote authenticated users to inject arbitrary web script or HTML via a crafted tab"}