{"action":"Upgrade linux to 3.14.9-1 or later.","affected":[{"fixed":"3.14.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.14.9-1"],"id":"tcs_01M5NAV040FXE8HAZKHRCV7APJ","modified_at":"2026-10-23T16:00:35.885465529Z","published_at":"2014-07-03T04:22:15.310Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4608","https://security-tracker.debian.org/tracker/CVE-2014-4608"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4608#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4608"}],"summary":"Multiple integer overflows in the lzo1x_decompress_safe function in lib/lzo/lzo1x_decompress_safe.c in the LZO decompressor in the Linux kernel before 3.15.2 allow context-dependent attackers to cause"}