{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NAV088DVK2BTPBRHSJCVB1","modified_at":"2026-10-23T16:00:36.405538064Z","published_at":"2020-01-14T16:15:11.400Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4610","https://security-tracker.debian.org/tracker/CVE-2014-4610"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4610","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4610"}],"summary":"Integer overflow in the get_len function in libavutil/lzo.c in FFmpeg before 0.10.14, 1.1.x before 1.1.12, 1.2.x before 1.2.7, 2.0.x before 2.0.5, 2.1.x before 2.1.5, and 2.2.x before 2.2.4 allows rem"}