{"action":"Upgrade gnupg2 to 2.0.24-1 or later.","affected":[{"fixed":"2.0.24-1","introduced":"0"}],"component":"gnupg2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.24-1"],"id":"tcs_01M5NAV3HMQ270WSHTBB5ARN06","modified_at":"2026-10-23T15:47:23.739786831Z","published_at":"2014-06-25T11:19:22.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4617","https://security-tracker.debian.org/tracker/CVE-2014-4617"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4617#Debian:14/gnupg2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4617"}],"summary":"The do_uncompress function in g10/compress.c in GnuPG 1.x before 1.4.17 and 2.x before 2.0.24 allows context-dependent attackers to cause a denial of service (infinite loop) via malformed compressed p"}