{"action":"Upgrade ansible to 1.5.5+dfsg-1 or later.","affected":[{"fixed":"1.5.5+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.5+dfsg-1"],"id":"tcs_01M5NAV6NF1FXJW2Z1HHR0RYTA","modified_at":"2026-10-23T16:01:54.219552460Z","published_at":"2020-02-20T15:15:11.617Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4658","https://security-tracker.debian.org/tracker/CVE-2014-4658"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4658","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4658"}],"summary":"The vault subsystem in Ansible before 1.5.5 does not set the umask before creation or modification of a vault file, which allows local users to obtain sensitive key information by reading a file."}