{"action":"Upgrade ansible to 1.5.5+dfsg-1 or later.","affected":[{"fixed":"1.5.5+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.5+dfsg-1"],"id":"tcs_01M5NAV7C0MZDFPDCN7YF04F7Q","modified_at":"2026-10-23T16:01:51.163838631Z","published_at":"2020-02-20T15:15:11.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4659","https://security-tracker.debian.org/tracker/CVE-2014-4659"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4659#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4659"}],"summary":"Ansible before 1.5.5 sets 0644 permissions for sources.list, which might allow local users to obtain sensitive credential information in opportunistic circumstances by reading a file that uses the \"de"}