{"action":"Upgrade ansible to 1.5.5+dfsg-1 or later.","affected":[{"fixed":"1.5.5+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.5.5+dfsg-1"],"id":"tcs_01M5NAV7FXFW1N1YR9V3T5C7EC","modified_at":"2026-10-23T16:01:54.253835352Z","published_at":"2020-02-20T03:15:10.653Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4660","https://security-tracker.debian.org/tracker/CVE-2014-4660"],"severity":{"label":"medium","score":5.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4660","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4660"}],"summary":"Ansible before 1.5.5 constructs filenames containing user and password fields on the basis of deb lines in sources.list, which might allow local users to obtain sensitive credential information in opp"}