{"action":"Upgrade wget to 1.16-1 or later.","affected":[{"fixed":"1.16-1","introduced":"0"}],"component":"wget","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.16-1"],"id":"tcs_01M5NAVA4QN4XK4V9PDWZ18703","modified_at":"2026-10-23T15:47:32.400177456Z","published_at":"2014-10-29T10:55:05.417Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4877","https://security-tracker.debian.org/tracker/CVE-2014-4877"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4877","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4877"}],"summary":"Absolute path traversal vulnerability in GNU Wget before 1.16, when recursion is enabled, allows remote FTP servers to write to arbitrary files, and consequently execute arbitrary code, via a LIST res"}