{"action":"Upgrade phpmyadmin to 4:4.2.6-1 or later.","affected":[{"fixed":"4:4.2.6-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4:4.2.6-1"],"id":"tcs_01M5NAVBZ0F10CM0J7MYK6GP97","modified_at":"2026-10-23T15:47:35.315626090Z","published_at":"2014-07-20T11:12:51.150Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4954","https://security-tracker.debian.org/tracker/CVE-2014-4954"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4954#Debian:14/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4954"}],"summary":"Cross-site scripting (XSS) vulnerability in the PMA_getHtmlForActionLinks function in libraries/structure.lib.php in phpMyAdmin 4.2.x before 4.2.6 allows remote authenticated users to inject arbitrary"}