{"action":"Upgrade ansible to 1.6.8+dfsg-1 or later.","affected":[{"fixed":"1.6.8+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.8+dfsg-1"],"id":"tcs_01M5NAVCFJHF1N13AYERH2C7BS","modified_at":"2026-10-23T16:01:55.469508040Z","published_at":"2020-02-18T15:15:11.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4966","https://security-tracker.debian.org/tracker/CVE-2014-4966"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4966","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4966"}],"summary":"Ansible before 1.6.7 does not prevent inventory data with \"{{\" and \"lookup\" substrings, and does not prevent remote data with \"{{\" substrings, which allows remote attackers to execute arbitrary code v"}