{"action":"Upgrade ansible to 1.6.8+dfsg-1 or later.","affected":[{"fixed":"1.6.8+dfsg-1","introduced":"0"}],"component":"ansible","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.8+dfsg-1"],"id":"tcs_01M5NAVDHFFNHHNRWY86SHTK2M","modified_at":"2026-10-23T16:00:49.932721605Z","published_at":"2020-02-18T15:15:11.957Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4967","https://security-tracker.debian.org/tracker/CVE-2014-4967"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4967#Debian:14/ansible","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4967"}],"summary":"Multiple argument injection vulnerabilities in Ansible before 1.6.7 allow remote attackers to execute arbitrary code by leveraging access to an Ansible managed host and providing a crafted fact, as de"}