{"action":"Upgrade phpmyadmin to 4:4.2.6-1 or later.","affected":[{"fixed":"4:4.2.6-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.2.6-1"],"id":"tcs_01M5NAVDQCJM9S959T146X9YY4","modified_at":"2026-10-23T15:47:37.703329564Z","published_at":"2014-07-20T11:12:51.243Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4986","https://security-tracker.debian.org/tracker/CVE-2014-4986"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4986","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4986"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in js/functions.js in phpMyAdmin 4.0.x before 4.0.10.1, 4.1.x before 4.1.14.2, and 4.2.x before 4.2.6 allow remote authenticated users to inject arb"}