{"action":"Upgrade phpmyadmin to 4:4.2.6-1 or later.","affected":[{"fixed":"4:4.2.6-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["4:4.2.6-1"],"id":"tcs_01M5NAVE89NRD4PFZRDZ4JC73G","modified_at":"2026-10-23T15:47:38.182869722Z","published_at":"2014-07-20T11:12:51.290Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-4987","https://security-tracker.debian.org/tracker/CVE-2014-4987"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-4987#Debian:13/phpmyadmin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-4987"}],"summary":"server_user_groups.php in phpMyAdmin 4.1.x before 4.1.14.2 and 4.2.x before 4.2.6 allows remote authenticated users to bypass intended access restrictions and read the MySQL user list via a viewUsers"}