{"action":"Upgrade irssi to 1.0.6-r0 or later.","affected":[{"fixed":"1.0.6-r0","introduced":"0"}],"component":"irssi","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.16","exploited":false,"fixed_versions":["1.0.6-r0"],"id":"tcs_01M5NAVGHAKW9DTPXH2K0QGYYW","modified_at":"2026-10-23T17:24:45.599118023Z","published_at":"2018-01-06T16:29:00.233Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-5205","https://security.alpinelinux.org/vuln/CVE-2018-5205"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-5205#Alpine:v3.16/irssi","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-5205"}],"summary":"When using incomplete escape codes, Irssi before 1.0.6 may access data beyond the end of the string."}