{"action":"Upgrade cups to 1.7.4-2 or later.","affected":[{"fixed":"1.7.4-2","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.4-2"],"id":"tcs_01M5NAVGYBP2R5RWW9ASY1YVRM","modified_at":"2026-10-23T15:47:27.698241773Z","published_at":"2014-07-29T14:55:07.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5030","https://security-tracker.debian.org/tracker/CVE-2014-5030"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5030#Debian:14/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5030"}],"summary":"CUPS before 2.0 allows local users to read arbitrary files via a symlink attack on (1) index.html, (2) index.class, (3) index.pl, (4) index.php, (5) index.pyc, or (6) index.py."}