{"action":"Upgrade cups to 1.7.4-2 or later.","affected":[{"fixed":"1.7.4-2","introduced":"0"}],"component":"cups","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.4-2"],"id":"tcs_01M5NAVH5Z7EYEE09W8X6CFZJR","modified_at":"2026-10-23T15:47:35.600075414Z","published_at":"2014-07-29T14:55:07.877Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5031","https://security-tracker.debian.org/tracker/CVE-2014-5031"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5031#Debian:13/cups","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5031"}],"summary":"The web interface in CUPS before 2.0 does not check that files have world-readable permissions, which allows remote attackers to obtains sensitive information via unspecified vectors."}