{"action":"Upgrade xen to 4.4.1-4 or later.","affected":[{"fixed":"4.4.1-4","introduced":"0"}],"component":"xen","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.1-4"],"id":"tcs_01M5NAVKMA27GZ2Z56ZQRPJ9CQ","modified_at":"2026-10-23T15:47:32.452827546Z","published_at":"2014-08-22T14:55:08.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5146","https://security-tracker.debian.org/tracker/CVE-2014-5146"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5146","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5146"}],"summary":"Certain MMU virtualization operations in Xen 4.2.x through 4.4.x before the xsa97-hap patch, when using Hardware Assisted Paging (HAP), are not preemptible, which allows local HVM guest to cause a den"}