{"action":"Upgrade wireshark to 1.12.0+git+4fab41a1-1 or later.","affected":[{"fixed":"1.12.0+git+4fab41a1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12.0+git+4fab41a1-1"],"id":"tcs_01M5NAVQRB0CVHEZV06JRKEMRT","modified_at":"2026-10-23T15:47:32.553877355Z","published_at":"2014-08-01T11:13:10.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5165","https://security-tracker.debian.org/tracker/CVE-2014-5165"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5165#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5165"}],"summary":"The dissect_ber_constrained_bitstring function in epan/dissectors/packet-ber.c in the ASN.1 BER dissector in Wireshark 1.10.x before 1.10.9 does not properly validate padding values, which allows remo"}