{"action":"Upgrade libvirt to 1.2.4-1 or later.","affected":[{"fixed":"1.2.4-1","introduced":"0"}],"component":"libvirt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.4-1"],"id":"tcs_01M5NAVR0HC7VV4509WNTKBGQZ","modified_at":"2026-10-23T15:47:36.791040706Z","published_at":"2014-08-03T18:55:05.693Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5177","https://security-tracker.debian.org/tracker/CVE-2014-5177"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5177#Debian:13/libvirt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5177"}],"summary":"libvirt 1.0.0 through 1.2.x before 1.2.5, when fine grained access control is enabled, allows local users to read arbitrary files via a crafted XML document containing an XML external entity declarati"}