{"action":"Upgrade ckeditor to 4.4.4+dfsg1-1 or later.","affected":[{"fixed":"4.4.4+dfsg1-1","introduced":"0"}],"component":"ckeditor","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.4.4+dfsg1-1"],"id":"tcs_01M5NAVRE8AEDFSKR1CW30P3C6","modified_at":"2026-10-23T15:47:25.262940173Z","published_at":"2014-08-07T11:13:37.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5191","https://security-tracker.debian.org/tracker/CVE-2014-5191"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5191","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5191"}],"summary":"Cross-site scripting (XSS) vulnerability in the Preview plugin before 4.4.3 in CKEditor allows remote attackers to inject arbitrary web script or HTML via unspecified vectors."}