{"action":"Upgrade wordpress to 3.9.2+dfsg-1 or later.","affected":[{"fixed":"3.9.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.9.2+dfsg-1"],"id":"tcs_01M5NAVRTVQ9J9NA3WMPNANAST","modified_at":"2026-10-23T15:47:34.479918187Z","published_at":"2014-08-18T11:15:26.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5203","https://security-tracker.debian.org/tracker/CVE-2014-5203"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5203#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5203"}],"summary":"wp-includes/class-wp-customize-widgets.php in the widget implementation in WordPress 3.9.x before 3.9.2 might allow remote attackers to execute arbitrary code via crafted serialized data."}