{"action":"Upgrade mediawiki to 1:1.19.18+dfsg-0.1 or later.","affected":[{"fixed":"1:1.19.18+dfsg-0.1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.19.18+dfsg-0.1"],"id":"tcs_01M5NAVVZP2BEXSNAB6P89T95X","modified_at":"2026-10-23T15:47:34.490646127Z","published_at":"2014-08-22T17:55:02.813Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5241","https://security-tracker.debian.org/tracker/CVE-2014-5241"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5241#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5241"}],"summary":"The JSONP endpoint in includes/api/ApiFormatJson.php in MediaWiki before 1.19.18, 1.20.x through 1.22.x before 1.22.9, and 1.23.x before 1.23.2 accepts certain long callback values and does not restri"}