{"action":"Upgrade ganeti to 2.11.5-1 or later.","affected":[{"fixed":"2.11.5-1","introduced":"0"}],"component":"ganeti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.11.5-1"],"id":"tcs_01M5NAVWQCWQJADXSPVE7XDHZT","modified_at":"2026-10-23T15:47:36.658250259Z","published_at":"2014-08-29T16:55:12.030Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5247","https://security-tracker.debian.org/tracker/CVE-2014-5247"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5247#Debian:13/ganeti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5247"}],"summary":"The _UpgradeBeforeConfigurationChange function in lib/client/gnt_cluster.py in Ganeti 2.10.0 before 2.10.7 and 2.11.0 before 2.11.5 uses world-readable permissions for the configuration backup file, w"}