{"action":"Upgrade nodejs to 0.10.38~dfsg-1 or later.","affected":[{"fixed":"0.10.38~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.10.38~dfsg-1"],"id":"tcs_01M5NAVZ80DBWV6B1YR6JY03KX","modified_at":"2026-10-23T15:47:35.732106688Z","published_at":"2014-09-05T17:55:07.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5256","https://security-tracker.debian.org/tracker/CVE-2014-5256"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5256#Debian:14/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5256"}],"summary":"Node.js 0.8 before 0.8.28 and 0.10 before 0.10.30 does not consider the possibility of recursive processing that triggers V8 garbage collection in conjunction with a V8 interrupt, which allows remote"}