{"action":"Upgrade cacti to 0.8.8b+dfsg-8 or later.","affected":[{"fixed":"0.8.8b+dfsg-8","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.8b+dfsg-8"],"id":"tcs_01M5NAVZX4JY3DRF6GF2WA0XHC","modified_at":"2026-10-23T15:47:35.247132716Z","published_at":"2014-08-22T14:55:09.080Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5261","https://security-tracker.debian.org/tracker/CVE-2014-5261"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5261#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5261"}],"summary":"The graph settings script (graph_settings.php) in Cacti 0.8.8b and earlier allows remote attackers to execute arbitrary commands via shell metacharacters in a font size, related to the rrdtool command"}