{"action":"Upgrade wordpress to 3.9.2+dfsg-1 or later.","affected":[{"fixed":"3.9.2+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.9.2+dfsg-1"],"id":"tcs_01M5NAW1V462BTBYBVC9YTM8KG","modified_at":"2026-10-23T15:47:24.224437561Z","published_at":"2014-08-18T11:15:27.497Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5266","https://security-tracker.debian.org/tracker/CVE-2014-5266"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5266","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5266"}],"summary":"The Incutio XML-RPC (IXR) Library, as used in WordPress before 3.9.2 and Drupal 6.x before 6.33 and 7.x before 7.31, does not limit the number of elements in an XML document, which allows remote attac"}