{"action":"Upgrade libgcrypt20 to 1.6.0-2 or later.","affected":[{"fixed":"1.6.0-2","introduced":"0"}],"component":"libgcrypt20","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.6.0-2"],"id":"tcs_01M5NAW2YQZPJ8ES98661H4XSD","modified_at":"2026-10-23T15:47:37.660178485Z","published_at":"2014-10-10T01:55:10.383Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5270","https://security-tracker.debian.org/tracker/CVE-2014-5270"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5270#Debian:14/libgcrypt20","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5270"}],"summary":"Libgcrypt before 1.5.4, as used in GnuPG and other products, does not properly perform ciphertext normalization and ciphertext randomization, which makes it easier for physically proximate attackers t"}