{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NAW377RTC7MZ8K3JSBKPAQ","modified_at":"2026-10-23T15:47:23.068270119Z","published_at":"2014-11-03T16:55:06.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5272","https://security-tracker.debian.org/tracker/CVE-2014-5272"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5272#Debian:13/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5272"}],"summary":"libavcodec/iff.c in FFMpeg before 1.1.14, 1.2.x before 1.2.8, 2.2.x before 2.2.7, and 2.3.x before 2.3.2 allows remote attackers to have unspecified impact via a crafted iff image, which triggers an o"}