{"action":"Upgrade docker.io to 1.2.0~dfsg1-1 or later.","affected":[{"fixed":"1.2.0~dfsg1-1","introduced":"0"}],"component":"docker.io","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.0~dfsg1-1"],"id":"tcs_01M5NAW53B13SZB16HB3TP7G1N","modified_at":"2026-10-23T16:01:38.282406226Z","published_at":"2020-02-07T18:15:10.523Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5278","https://security-tracker.debian.org/tracker/CVE-2014-5278"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5278#Debian:14/docker.io","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5278"}],"summary":"A vulnerability exists in Docker before 1.2 via container names, which may collide with and override container IDs."}