{"action":"Upgrade krb5 to 1.12.1+dfsg-16 or later.","affected":[{"fixed":"1.12.1+dfsg-16","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12.1+dfsg-16"],"id":"tcs_01M5NAW6QSHPQQQF3MB9FT156H","modified_at":"2026-10-23T15:47:38.266655093Z","published_at":"2014-12-16T23:59:00.073Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5353","https://security-tracker.debian.org/tracker/CVE-2014-5353"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5353#Debian:14/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5353"}],"summary":"The krb5_ldap_get_password_policy_from_dn function in plugins/kdb/ldap/libkdb_ldap/ldap_pwd_policy.c in MIT Kerberos 5 (aka krb5) before 1.13.1, when the KDC uses LDAP, allows remote authenticated use"}