{"action":"Upgrade krb5 to 1.12.1+dfsg-16 or later.","affected":[{"fixed":"1.12.1+dfsg-16","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12.1+dfsg-16"],"id":"tcs_01M5NAW736FYJWH5M6B4ETFKXB","modified_at":"2026-10-23T15:47:30.327228112Z","published_at":"2014-12-16T23:59:01.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5354","https://security-tracker.debian.org/tracker/CVE-2014-5354"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5354#Debian:14/krb5","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5354"}],"summary":"plugins/kdb/ldap/libkdb_ldap/ldap_principal2.c in MIT Kerberos 5 (aka krb5) 1.12.x and 1.13.x before 1.13.1, when the KDC uses LDAP, allows remote authenticated users to cause a denial of service (NUL"}