{"action":"Upgrade geary to 0.6.3-1 or later.","affected":[{"fixed":"0.6.3-1","introduced":"0"}],"component":"geary","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.6.3-1"],"id":"tcs_01M5NAW8VRRX60NGFX9VEV8EPG","modified_at":"2026-10-23T15:47:32.394528804Z","published_at":"2014-09-30T14:55:09.093Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-5444","https://security-tracker.debian.org/tracker/CVE-2014-5444"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-5444","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-5444"}],"summary":"Geary before 0.6.3 does not present the user with a warning when a TLS certificate error is detected, which makes it easier for remote attackers to conduct man-in-the-middle attacks via a crafted cert"}