{"action":"Upgrade glibc to 2.19-12 or later.","affected":[{"fixed":"2.19-12","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.19-12"],"id":"tcs_01M5NAWBC1VPSBAKFXGDJ18WC3","modified_at":"2026-10-23T15:47:23.701644082Z","published_at":"2014-12-05T16:59:09.910Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6040","https://security-tracker.debian.org/tracker/CVE-2014-6040"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6040#Debian:14/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6040"}],"summary":"GNU C Library (aka glibc) before 2.20 allows context-dependent attackers to cause a denial of service (out-of-bounds read and crash) via a multibyte character value of \"0xffff\" to the iconv function w"}