{"action":"Upgrade libvncserver to 0.9.9+dfsg-6.1 or later.","affected":[{"fixed":"0.9.9+dfsg-6.1","introduced":"0"}],"component":"libvncserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.9.9+dfsg-6.1"],"id":"tcs_01M5NAWEMJD3921R32NTBEHD71","modified_at":"2026-10-23T15:47:27.485375526Z","published_at":"2014-09-30T16:55:07.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6055","https://security-tracker.debian.org/tracker/CVE-2014-6055"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6055#Debian:13/libvncserver","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6055"}],"summary":"Multiple stack-based buffer overflows in the File Transfer feature in rfbserver.c in LibVNCServer 0.9.9 and earlier allow remote authenticated users to cause a denial of service (crash) and possibly e"}