{"action":"Upgrade dhcpcd5 to 6.0.5-2 or later.","affected":[{"fixed":"6.0.5-2","introduced":"0"}],"component":"dhcpcd5","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.0.5-2"],"id":"tcs_01M5NAWEWWEXVX3A6TWW8YD6SF","modified_at":"2026-10-23T15:47:31.377449254Z","published_at":"2014-09-04T17:55:09.060Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2014-6060","https://security-tracker.debian.org/tracker/CVE-2014-6060"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2014-6060","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2014-6060"}],"summary":"The get_option function in dhcpcd 4.0.0 through 6.x before 6.4.3 allows remote DHCP servers to cause a denial of service by resetting the DHO_OPTIONSOVERLOADED option in the (1) bootfile or (2) server"}